Request a Personalized Demo

Learn how to accurately convert your designs with Scan2CAD

  • This field is for validation purposes and should be left unchanged.
  • Join thousands of happy customers worldwide

What are Scan2CAD’s minimum requirements?

Scan2CAD v10 and higher is recommended for Windows 7 or higher and macOS 10.12 or higher.

If you are running an earlier macOS version you can upgrade your macOS for free within the Mac App Store.

If you are in an environment in which it is not possible to run modern Windows versions, you can request a Scan2CAD v9 license after purchase which is compatible with older Windows releases. Scan2CAD does not have any minimum hardware requirements. Feel free to test Scan2CAD on your system using the free trial.

Have questions on this topic? Talk to us