Scan2CAD minimum requirements

The current version of Scan2CAD is recommended for Windows 7 or higher and macOS 12+ or higher.

If you are running Windows Server, we recommend any version which is currently supported by Windows. See the list of Windows Server versions in support.

If you are running an earlier macOS version you can upgrade your macOS for free within the Mac App Store.

Scan2CAD is designed to be light on processing requirements. Scan2CAD does not have any minimum hardware requirements. Any computer able to run the above operating systems should be sufficient to run Scan2CAD.

Feel free to test Scan2CAD on your system using the free trial.

From the blog

    Scan2CAD is copyright and a registered trademark of Avia Systems.

    Headquartered in Worcester, United Kingdom. Registered in England & Wales, company no. 7557200.

    More information: Legal Security Minimum Requirements